Servercommunity Foren-Übersicht Servercommunity
Das informative Forum für Fragen rund um Server
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

update von php4 auf php5
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Webserver
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
sascha0512



Anmeldedatum: 05.08.2006
Beiträge: 12

BeitragVerfasst am: Mi Sep 27, 2006 03:36    Titel: update von php4 auf php5 Antworten mit Zitat

wie kann ich am besten ein update von php4 auf php5 auf mein server machen ???

könnt ihr mir weiter helfen

Gruß Sascha
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Mi Sep 27, 2006 09:17    Titel: Antworten mit Zitat

Distribution?
Entweder ein Paket installieren oder von Hand...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
sascha0512



Anmeldedatum: 05.08.2006
Beiträge: 12

BeitragVerfasst am: Mi Sep 27, 2006 15:25    Titel: Antworten mit Zitat

suse linux 9.3 mit plesk 8.0.1
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Mi Sep 27, 2006 17:50    Titel: Antworten mit Zitat

http://www.serversupportforum.de/forum/server-support-forum-rpms/10363-php-5-1-x-rpms-fuer-suse-9-3-und-mysql-4-1-x.html

Wie das mit Plesk aussieht keine ahnung, steht aber glaub in dem beitrag
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
sascha0512



Anmeldedatum: 05.08.2006
Beiträge: 12

BeitragVerfasst am: Do Sep 28, 2006 04:08    Titel: Antworten mit Zitat

das geht nicht so ganz weil das nur für die 32bit version ist und ich hab ein 64bit server
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Harry
Crash Kid


Anmeldedatum: 21.06.2003
Beiträge: 1873

BeitragVerfasst am: So Dez 30, 2007 11:42    Titel: Antworten mit Zitat

ähm - hier schreit einer meiner Kunden nun wehement nach PHP5 - ist das ne größere Anstrengung, das upzudaten, oder bekommen "wir"das hin?
Und geht das überhaupt in Zusammenspiel mit Apache 1?

Wär natürlich cool wenn das einfach per apt get php5 gehen würde Wink
_________________
Auf der Suche nach einer neuen Signatur...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Monty
Dunkler Gebieter


Anmeldedatum: 21.06.2003
Beiträge: 670
Wohnort: Asperg

BeitragVerfasst am: So Dez 30, 2007 18:28    Titel: Antworten mit Zitat

Harry hat Folgendes geschrieben:
ähm - hier schreit einer meiner Kunden nun wehement nach PHP5 - ist das ne größere Anstrengung, das upzudaten, oder bekommen "wir"das hin?

Nicht alle PHP-Applikationen kommen mit php5 zurecht. Muss man also testen. Im allgemeinen sollten alle neueren funktioneren.

Harry hat Folgendes geschrieben:
Und geht das überhaupt in Zusammenspiel mit Apache 1?

Natürlich

Harry hat Folgendes geschrieben:
Wär natürlich cool wenn das einfach per apt get php5 gehen würde Wink

Kommt darauf an. Ab Etch sollte es eigentlich gehen. Zumindest, wenn Du zwischen apt und get einen Bindestrich reinmachst und vor php5 ein install reinschreibst.

Monty Monty
_________________
Gewalt ist die letzte Zuflucht der Unfähigen - Salvor Hardin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Harry
Crash Kid


Anmeldedatum: 21.06.2003
Beiträge: 1873

BeitragVerfasst am: So Dez 30, 2007 18:47    Titel: Antworten mit Zitat

Mal schauen, ob Dennis noch was einzuwenden hat, ansonsten... try and error, hm?
_________________
Auf der Suche nach einer neuen Signatur...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Monty
Dunkler Gebieter


Anmeldedatum: 21.06.2003
Beiträge: 670
Wohnort: Asperg

BeitragVerfasst am: So Dez 30, 2007 19:17    Titel: Antworten mit Zitat

Harry hat Folgendes geschrieben:
Mal schauen, ob Dennis noch was einzuwenden hat, ansonsten... try and error, hm?

Same as usual.

Monty Monty
_________________
Gewalt ist die letzte Zuflucht der Unfähigen - Salvor Hardin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: So Jan 06, 2008 17:56    Titel: Antworten mit Zitat

und...gehts noch? Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Harry
Crash Kid


Anmeldedatum: 21.06.2003
Beiträge: 1873

BeitragVerfasst am: So Jan 06, 2008 20:02    Titel: Antworten mit Zitat

Selbst wenn ich Lust & Zeit gehabt hätte, hätte ich gewartet, bis du sowas wie "joar, mach mal!" gesagt hättest... ^^
_________________
Auf der Suche nach einer neuen Signatur...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: So Jan 06, 2008 20:37    Titel: Antworten mit Zitat

warum eig apache 1? bei dir läuft doch n 2er auf der kiste die ich aufgesetzt habe oder nicht?

sonst machen wir das mal in einem ratsch...

PS: Das war jetzt kein "joooaaar mach mal" Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Harry
Crash Kid


Anmeldedatum: 21.06.2003
Beiträge: 1873

BeitragVerfasst am: Mo Jan 07, 2008 00:40    Titel: Antworten mit Zitat

Nein, ich glaub, es läuft nur'n 1er Apache, weil sonst SysCP nicht gelaufen wäre.

Hast Lust, das mal zusammen mit mir anzugehen?
Also, zumindest das PHP-Update?
_________________
Auf der Suche nach einer neuen Signatur...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Di Jan 08, 2008 08:18    Titel: Antworten mit Zitat

Ja klar. Meld dich einfach mal im ICQ dann schau ich drauf.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
dl7awl



Anmeldedatum: 22.06.2003
Beiträge: 536
Wohnort: Berlin/Nackel

BeitragVerfasst am: Mo Jan 21, 2008 09:21    Titel: Antworten mit Zitat

Harry hat Folgendes geschrieben:
Nein, ich glaub, es läuft nur'n 1er Apache, weil sonst SysCP nicht gelaufen wäre.

Huch?

SysCP-Howto hat Folgendes geschrieben:
Due to the increasing number of requests SysCP will not be depending anymore on one PHP-Version (php4) or just one Apache Web-Server (1.3) There will be a general choice of php4 or php5 and Apache (1.3) or Apache2.x


Ansonsten: war lange nicht hier, also: happy new year allerseits!

Gruß, Manfred
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Webserver Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de