Servercommunity Foren-Übersicht Servercommunity
Das informative Forum für Fragen rund um Server
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Save_mode u. Webmail

 
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Webserver
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
tsaenger



Anmeldedatum: 22.03.2004
Beiträge: 93

BeitragVerfasst am: Mi Jun 30, 2004 16:58    Titel: Save_mode u. Webmail Antworten mit Zitat

Hallo,

Ich habe folendes Problem,
Ich habe in den letzten tagen mit der safe_mode Funktion ein paar Tests gemacht, da ich deen Spreadsheet_excel_Writer zum Laufen bekommen wollte.

Nun habe ich das Problem, dass mein Webmail nicht mehr läuft.
Ich bekomme folgende Fehlermeldung:
Warning: main(): SAFE MODE Restriction in effect. The script whose uid is 0 is not allowed to access ./auth.php owned by uid 631 in /home/www/confixx/html/poplogin/email_message.php on line 2

Wo habe ich denn nun versehendlich den safe_mode angestellt, wo er eigendlich gar nicht an sein sollte?



Gruß und Danke für die Hilfe ich bin am Verzweifeln

Tobias


Zuletzt bearbeitet von tsaenger am Mi Jun 30, 2004 17:33, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Mi Jun 30, 2004 17:19    Titel: Antworten mit Zitat

UID 0 ? Root ? Irgendwas läuft da falsch....

Welchem Benutzer gehört der Apache Prozess ?

Ich verschiebs außerdem mal in Webserverbereich, hat mit Mail nix zu tun.


Zuletzt bearbeitet von Dennis am Mi Jun 30, 2004 17:20, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
tsaenger



Anmeldedatum: 22.03.2004
Beiträge: 93

BeitragVerfasst am: Mi Jun 30, 2004 17:19    Titel: Antworten mit Zitat

Ich habe nun mal meine Sicherungsfiles (confixx_vhost.conf und php.ini) mit den Aktuellen bzgl. open_basedir und safe_mode verglichen und konnte dort keine Änderung feststellen.
Woran könnte es denn noch liegen?

Gruß

Tobias
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
tsaenger



Anmeldedatum: 22.03.2004
Beiträge: 93

BeitragVerfasst am: Mi Jun 30, 2004 17:26    Titel: Antworten mit Zitat

Hallo

Sorry, Ich habe meinen Fehler gefunden.
Hatte die Webmailfiles angefasst und irgendwie hatten sie nun andere Benutzerzuordnungen erhalten. habe Sie nun auf confixx:users geändert und nun funktioniert es wieder.

Gruß

Tobias
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Mi Jun 30, 2004 17:56    Titel: Antworten mit Zitat

Sah auch schwer nach Berechtigungen aus Smile
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Webserver Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de