Servercommunity Foren-Übersicht Servercommunity
Das informative Forum für Fragen rund um Server
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Probleme beim compilieren von OpenSSL

 
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Solaris / SunOS
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Di Jan 13, 2004 22:15    Titel: Probleme beim compilieren von OpenSSL Antworten mit Zitat

eine eingabe von make ergab nach etwa 2 Stunden *grummel* das hier:

Code:
ld: fatal: Symbol referencing errors. No output written to openssl
collect2: ld returned 1 exit status
make[1]: *** [openssl] Error 1
make[1]: Leaving directory `/usr/share/src/openssl-0.9.7c/apps'
make: *** [sub_all] Error 1


Jemand ne Idee was da schiefgelaufen ist ? In der Makefile hab ich nur cc = gcc angepaßt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Henning



Anmeldedatum: 23.06.2003
Beiträge: 1541
Wohnort: Vienna, AT

BeitragVerfasst am: Di Jan 13, 2004 23:05    Titel: Antworten mit Zitat

guckst du mal hier
http://www.google.de/search?q=%3A%0D%0Ald%3A+fatal%3A+Symbol+referencing+errors.+No+output+written+to+openssl+&ie=UTF-8&oe=UTF-8&hl=de&btnG=Google+Suche&meta=

massig seiten mit sun openssl probs Smile
ich hab leider gerade 0 zeit um das zu verifizieren, weil ich noch bis ca. 2 uhr mathe II lernen muss...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Mi Jan 14, 2004 09:56    Titel: Antworten mit Zitat

Die Suche hab ich auch schon bemüht. Habe leider auch dort keine Lösung gefunden
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Dennis
Junior-Chef


Anmeldedatum: 21.06.2003
Beiträge: 2344
Wohnort: Schömberg (zw. Stuttgart u . Karlsruhe)

BeitragVerfasst am: Mi Jan 14, 2004 17:43    Titel: Antworten mit Zitat

Arg böser Anfängerfehler: Bin nach der Anleitung vorgegangen die da sagte:

cd /usr/src/openssl{version}
make
make install

Da trat auch das Problem auf. Vor dem make ein ./config und schon war das Thema durch arg
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Solaris / SunOS Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de