Servercommunity Foren-Übersicht Servercommunity
Das informative Forum für Fragen rund um Server
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Fehler mit meinem Webspace !!! Hilfe !

 
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Alles andere
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fatal1ty



Anmeldedatum: 09.05.2005
Beiträge: 5

BeitragVerfasst am: Mo Mai 09, 2005 20:11    Titel: Fehler mit meinem Webspace !!! Hilfe ! Antworten mit Zitat

Hallo,


also ich habe nun ein CMS PHP Programm auf meiner Page installiert und ab und zu fügt der Space immer wo ein ' oder ein " ist ein \ davor also das macht de ganzen Code kaputt dann heisst es nicht mehr <img src"... sondern <img src\"... und schon geht nichts mehr. Nach mehrmaligen Refreshen geht es dann auch wieder, blos das stört mich wirklich. Die Page läuft auf Linux Debian Woody und hat Confixx als Administration.

Hat vielleicht einer eine Lösung wie der Fehler behoben werden könnte, hab regelmäßigen Kontakt mit dem Support, und umstellen auf SuSe Linux möchte ich nicht da ich eigentlich sehr zufrieden bin und mir unnötige Arbeit ersparen will.

Wer sich ein Bild machen will muss einfach auf www.extreme-mods.de gehen, paar mal Refresh drücken und dann irgendwann gehen die Bilder der News nicht mehr da ja der Code durcheinander gebracht wird.


Ich hoffe mir kann jemand helfen !!!


Danke
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Monty
Dunkler Gebieter


Anmeldedatum: 21.06.2003
Beiträge: 670
Wohnort: Asperg

BeitragVerfasst am: Mo Mai 09, 2005 20:52    Titel: Re: Fehler mit meinem Webspace !!! Hilfe ! Antworten mit Zitat

fatal1ty hat Folgendes geschrieben:
Hallo,


also ich habe nun ein CMS PHP Programm auf meiner Page installiert und ab und zu fügt der Space immer wo ein ' oder ein " ist ein \ davor also das macht de ganzen Code kaputt dann heisst es nicht mehr <img src"... sondern <img src\"... und schon geht nichts mehr. Nach mehrmaligen Refreshen geht es dann auch wieder, blos das stört mich wirklich. Die Page läuft auf Linux Debian Woody und hat Confixx als Administration.

Hat vielleicht einer eine Lösung wie der Fehler behoben werden könnte, hab regelmäßigen Kontakt mit dem Support, und umstellen auf SuSe Linux möchte ich nicht da ich eigentlich sehr zufrieden bin und mir unnötige Arbeit ersparen will.

Wer sich ein Bild machen will muss einfach auf www.extreme-mods.de gehen, paar mal Refresh drücken und dann irgendwann gehen die Bilder der News nicht mehr da ja der Code durcheinander gebracht wird.


Ich hoffe mir kann jemand helfen !!!


Danke

Du neigst dazu, Dich zu wiederholen...

Monty Monty
PS: Guck' mal hier, da gehört's aber auch nicht hin. Vielleicht wäre das unter Webserver sinnvoll aufgehoben...
_________________
Gewalt ist die letzte Zuflucht der Unfähigen - Salvor Hardin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
fatal1ty



Anmeldedatum: 09.05.2005
Beiträge: 5

BeitragVerfasst am: Mo Mai 09, 2005 20:57    Titel: Antworten mit Zitat

Ja ich weiss, war nen Fehlpost, dein Tipp wird gerade umgestellt, mal sehen was bei rauskommt, danke schonmal, ich werd mich wieder melden...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
fatal1ty



Anmeldedatum: 09.05.2005
Beiträge: 5

BeitragVerfasst am: Mo Mai 09, 2005 21:30    Titel: Antworten mit Zitat

Naja bis jetzt siehts gut aus, danke !!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
fatal1ty



Anmeldedatum: 09.05.2005
Beiträge: 5

BeitragVerfasst am: Mo Mai 09, 2005 21:51    Titel: Antworten mit Zitat

Hey,


naja nun gehts auch nicht mehr richtig, vielleicht noch andere Einstellungen die man vornehmen könnte ??


Danke
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Servercommunity Foren-Übersicht -> Alles andere Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de